dochoovie
Corporal
Corporal
Posts: 40
Joined: Sat Dec 16, 2006 15:40
Location: Lancaster, Pennsylvania, USA
Contact: Website

Tech question

Wed Jan 10, 2007 21:13

I've noticed that some items (links, etc) when passed over by the mouse go bold and cause a slight resizing to take place. I've posted a lengthy response to a question and lots of picture links in the forum and it's really playing havoc with the ability to open my photobucket links. Is there anything that can be done about this? Just curious.

User avatar
Ben
Major
Major
Posts: 1304
Joined: Sun Nov 05, 2006 00:14
Real Name: Ben Major
Location: United Kingdom
Contact: Website

Wed Jan 10, 2007 21:28

Doc Hoovie,

There is indeed something which can be sorted regarding the problem. When posting the links in the article, please use the format of [ url=http://www.url.com/]link title here[/url] without the space between [ and "url". This will ensure that the link is outputted as regular text, and not as a complete string (which cannot be broken down into a series of lines, and causes the page widening when hovered over).

I can edit the post if you would like, alternatively you could do so.

Hope that helps,
Ben

dochoovie
Corporal
Corporal
Posts: 40
Joined: Sat Dec 16, 2006 15:40
Location: Lancaster, Pennsylvania, USA
Contact: Website

Wed Jan 10, 2007 22:00

Ben, if it's not too much to ask, could you edit; that way we're sure it's done correctly. I appreciate the advice! Thanks for the clarification!

User avatar
Ben
Major
Major
Posts: 1304
Joined: Sun Nov 05, 2006 00:14
Real Name: Ben Major
Location: United Kingdom
Contact: Website

Wed Jan 10, 2007 23:08

I have updated them for your Doc, and thanks for posting the "How-to".

Thanks,
Ben
Ben Major
MRC Administrator
ben@med-dept.com

1943 Harley-Davidson WLA
1943 Douglas C-47
1944 Cushman 53 Airborne Motor Scooter

Return to “Website Information”

Who is online

Users browsing this forum: No registered users and 3 guests